Fallo P1242

Moderadores: Jeepaco, jlatance

sabador
Enganchao
Enganchao
Mensajes: 3484
Registrado: 14/Jun/2010, 18:42
Ubicación: Paracuellos de Jarama,Madrid

Re: Fallo P1242

Mensaje por sabador » 15/May/2020, 10:14

Nada eh...
No hay forma de borrar P0340 ( sensor arbol levas ) y ahora tb P0703 sensor pedal freno.
Se ponen 2 que tenemos nuevos y nada aparecen los fallos de nuevo y no cambia
Grand Cherokee Wj 4.7 V8 +2" LIMITED del ´00
Ex Ford Maverick 2.7 TD 100cv ´95
Yamaha FZR 1000 Genesis´88
Ex Mitsubishi Monteo IO 1.8 MPI del 02
Ex Range Rover 4.6 HSE auto y cuero del 98
Ex Cherokee XJ Sport 2.5TD VM del 99
Ex Focus 1.8 TDCi centralita adicional
Ex Suzuki GSXR 750 ´89

E.Pacheco
Novato
Novato
Mensajes: 101
Registrado: 11/Nov/2017, 10:37
Ubicación: Madrid
Contactar:

Re: Fallo P1242

Mensaje por E.Pacheco » 15/May/2020, 12:03

Eso es porque no es de los sensores, si no del cableado que va a ellos. Debe haber por ahí algún cable jodiendo. Revisa todo el cable que va del sensor a la centralita.

Miguel_FL
Novato
Novato
Mensajes: 6
Registrado: 24/Jul/2018, 11:20

Re: Fallo P1242

Mensaje por Miguel_FL » 16/May/2020, 06:42

Cuando empiezas a andar con el coche, cuando va a hacer el cambio de 1a a 2a, ¿se queda el motor bajo de vueltas, como sin potencia?

Miguel_FL
Novato
Novato
Mensajes: 6
Registrado: 24/Jul/2018, 11:20

Re: Fallo P1242

Mensaje por Miguel_FL » 16/May/2020, 06:42

Cuando empiezas a andar con el coche, cuando va a hacer el cambio de 1a a 2a, ¿se queda el motor bajo de vueltas, como sin potencia?

sabador
Enganchao
Enganchao
Mensajes: 3484
Registrado: 14/Jun/2010, 18:42
Ubicación: Paracuellos de Jarama,Madrid

Re: Fallo P1242

Mensaje por sabador » 16/May/2020, 12:22

Miguel_FL escribió:
16/May/2020, 06:42
Cuando empiezas a andar con el coche, cuando va a hacer el cambio de 1a a 2a, ¿se queda el motor bajo de vueltas, como sin potencia?
Mas o menos si.
Hoy he vuelto a probar la centralita que va al lado de la palanca en otro CRD y enseguida a dado fallos, los he borrado ( AUTEL MAXIApp 200 ) y solucionado.
Revisaré las soldaduras de esa centralita ya que la semana pasada hice lo mismo y funcionó bien, hoy no...
Me queda volver a probar la centralita wena en el CRD que falla otra vez y ver que sucede. Ya lo hice y no funcionaba, quizás por un cable pillado??
podría haber entrado la caja en protección total?
Grand Cherokee Wj 4.7 V8 +2" LIMITED del ´00
Ex Ford Maverick 2.7 TD 100cv ´95
Yamaha FZR 1000 Genesis´88
Ex Mitsubishi Monteo IO 1.8 MPI del 02
Ex Range Rover 4.6 HSE auto y cuero del 98
Ex Cherokee XJ Sport 2.5TD VM del 99
Ex Focus 1.8 TDCi centralita adicional
Ex Suzuki GSXR 750 ´89

sabador
Enganchao
Enganchao
Mensajes: 3484
Registrado: 14/Jun/2010, 18:42
Ubicación: Paracuellos de Jarama,Madrid

Re: Fallo P1242

Mensaje por sabador » 22/May/2020, 07:23

Podría decir que solucionado.
Como decía se volvió a conectar todo en su sitio y se pasó el scaner AUTEL con su APP de Jeep, se ha borrado todo y lleva 3 días funcionando. Eso si, sin luz en los indicadores de la palanca, pero ya paso de seguir buscando.
Cable pellizcado, y errores grabados a sangre diria yo. El scaner EML 327 version 1.5 y el wj diag " ni puto " caso.
Varios scaner maluchos, leían y " borraban " pero volvía a aparecer.
AUTEL MAxi APP200 con software especifico para Jeep, en mi caso OK
Grand Cherokee Wj 4.7 V8 +2" LIMITED del ´00
Ex Ford Maverick 2.7 TD 100cv ´95
Yamaha FZR 1000 Genesis´88
Ex Mitsubishi Monteo IO 1.8 MPI del 02
Ex Range Rover 4.6 HSE auto y cuero del 98
Ex Cherokee XJ Sport 2.5TD VM del 99
Ex Focus 1.8 TDCi centralita adicional
Ex Suzuki GSXR 750 ´89

Trivilin
Novato
Novato
Mensajes: 50
Registrado: 24/Abr/2018, 07:56
Ubicación: Figueres

Re: Fallo P1242

Mensaje por Trivilin » 23/May/2020, 06:15

Me alegro que lo hallas solucionado
Estos coches y sus electrónicas
Yo cruzo los dedos para que no me pase !
Casi todo es posible !!

Responder